1.5.53 Setup
2al2al's avatar2al2al

Essentials

Revision 3

1.5.53 Setup

An essentials pack for version 1.5.53 of the game, so you can still use newer mods with older version of the game

Revisions
3
Last updated
4 weeks ago
Created
May 31, 2022
Downloads
5
0 comments

-%

Success rating

1 vote

Description

This collection is intended for those still using version 1.5.53 of the game. and has all the necessary mods that are required for you to setup your game in order to use current mods


Main features

Just a collection of older version of scripts and mods and that are fully compatible with version 1.5.53 of the game


Before you start

Make sure you have version 1.5.53 as everything in here was selected by hand to work with that version

-%

Success rating

1 vote

Success rate

Revision 3

-%

1 votes

Revision 2

-%

0 votes

Tags
No tags added